Συζήτηση
Γεια χαρά, Επισκέπτης
Όνομα χρήστη: Κωδικός: Να με θυμάσαι

ΘΕΜΑ: Πρόβλημα με προβολή ενημερώσεων μέσω pip

Πρόβλημα με προβολή ενημερώσεων μέσω pip 8 Μήνες 2 Εβδομάδες πριν #5096

  • dpa2007
  • Το Άβαταρ του/της dpa2007
  • Αποσυνδεμένος
  • p_____
  • Δημοσιεύσεις: 1
Καλησπέρα στο φόρουμ!
Αντιμετωπίζω το πρόβλημα που λέει και ο τίτλος.
εκτελώντας
pip list -o
εμφανίζεται το γνωστό μήνυμα σφάλματος

"DEPRECATION: The default format will switch to columns in the future. You can us
e --format=(legacy|columns) (or define a format=(legacy|columns) in your pip.con
f under the
    section) to disable this warning."

    αλλά μετά δεν εμφανίζεται τίποτα,δηλαδή να δώσει τα πακέτα που πρέπει να αναβαθμιστούν.
    Συνέβη αρχικά πριν 2-3 ημέρες.
    Χθες έκανα και αναβάθμιση στην Python 3.6.5 αλλά ενώ η αναβάθμιση πραγματοποιήθηκε κανονικά δεν τρέχει η εντολή...
    καμία ιδέα;
    Ευχαριστώ εκ των προτέρων.
Πρέπει να είστε εγγεγραμμένο μέλος του Φόρουμ για να κάνετε μια δημοσίευση.
Συντονιστές: pmav99
Χρόνος δημιουργίας σελίδας: 0.211 δευτερόλεπτα

Μοιράσου το!

Powered by CoalaWeb

Λίστα Ταχυδρομείου